Перейти к содержимому


при создании новостей не работает галка на "публиковать на сайте"


Сообщений в теме: 2

#1 Гостья

Гостья

    Активный участник

  • Пользователи
  • PipPipPip
  • 423 сообщений
  • Пол:Женщина
  • Форум:Нет
  • Версия MKP:R1.0.2, R1.0.1

Отправлено 03 September 2014 - 06:28

при создании новостей не работает галка на "публиковать на сайте". как при создании новой новости, так и при ее редактировании она не работает. помогите, плиз, куда лезть??? приходится постоянно в мускул ходить и ставить вместо единицы ноль в настройках конкретной новости

#2 xeon

xeon

    Активный участник

  • Пользователи
  • PipPipPip
  • 496 сообщений
  • Пол:Мужчина
  • Город:MSK
  • Интересы:PHP, MySQL, CSS, XML, HTML, JavaScript
  • Форум:IPB 3.2, IPB 3.1
  • Версия MKP:R1.0.2, R1.0.1

Отправлено 20 September 2014 - 08:32

Просмотр сообщенияГостья (03 September 2014 - 06:28) писал:

при создании новостей не работает галка на "публиковать на сайте". как при создании новой новости, так и при ее редактировании она не работает. помогите, плиз, куда лезть??? приходится постоянно в мускул ходить и ставить вместо единицы ноль в настройках конкретной новости

Пробовали перезалить модуль новостей? плюс страницу админки которая отвечает за новости?

#3 Снеговик

Снеговик

    Активный участник

  • Модераторы
  • PipPipPip
  • 1679 сообщений
  • Пол:Мужчина
  • Форум:IPB 2.3.x
  • Версия MKP:C1.2.2 R0.0.2

Отправлено 21 September 2014 - 14:56

Просмотр сообщенияГостья (03 September 2014 - 06:28) писал:

при создании новостей не работает галка на "публиковать на сайте". как при создании новой новости, так и при ее редактировании она не работает. помогите, плиз, куда лезть??? приходится постоянно в мускул ходить и ставить вместо единицы ноль в настройках конкретной новости

скинте файлы модуля новости.



Ответить



  


Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных