Главная Главная  Форум Форум  Мини чат Мини чат  Файлы Файлы  Новости Новости  Сайты Сайты  Статьи Статьи  Документация
История мини чата Написать
[ Нояб 26, 22:13 ] xeon: Да движок умер жалко хотя давно им не пользуюсь мои проекты доживают на нем пока так готовлю свой движок :)
[ Сент 30, 13:59 ] Eps: Проект умер походу....
[ Февр 04, 15:56 ] M@XIM: Есть кто?)
[ Июнь 12, 12:16 ] wsok: проект умер чтоль? интеграции с ксеном не ждать?
[ Нояб 25, 20:30 ] Jade: Вот и я тут появилась. ))

Партнёры

Перейти к содержимому


Ошибка при добавлении статьи


Сообщений в теме: 27

#21 Кулхацкер

Кулхацкер

    Участник

  • Пользователи
  • PipPip
  • 14 сообщений
  • Форум:PHPBB3
  • Версия MKP:Нет

Отправлено 25 April 2011 - 02:22

 DNP (23.4.2011, 1:06) писал:

Я вам писал верните файлы модуля версии 1.0.1 обратно в версии 0.0.3 нет ключевых слов
Я сразу и вернул на место от версии 1.0.1 после того как попробовал от версии версии 0.0.3. Видимо таблица может в базе данных слетела.

 DNP (23.4.2011, 1:06) писал:

Попробуйте просто создать группу новую на форуме и добавьте туда пользователя и в портале выставьте группе права и посмотрите что сможет этот пользователь.
С группой я пока не химичил будет время сделаю переброшу посмотрю что получится. Ну если пишите что и так все работает у Вас на свежепоставленном на всем, то я склоняюсь что работоспособность видимо зависит от версии Apache, MySQL ну и самого PHP наверное в большей степени. А скорее всего даже наверное от настроек ихних. У меня стоял денвер с оффсайта ]]>http://www.denwer.ru/]]> по моему даже та же версия что и щас там висит у них. Настройки все стандартные. только ставил максимальный объем загружаемых файлов в настройках php 100 мегабайт и все больше ичего не менял.  Сначала форум стоял потом решил портал поставить. Моя версия наверное более правдоподобная даже что от настроек а там фиг знает почему не стало работать. Переставлять щас уже не буду буду такими способами все делать. Все равно уже на хостинге залито да и народу не много там пока со временем может че придумаю. А вообще хотел конешно докопаться до истины.

#22 Снеговик

Снеговик

    Активный участник

  • Модераторы
  • PipPipPip
  • 1679 сообщений
  • Пол:Мужчина
  • Форум:IPB 2.3.x
  • Версия MKP:C1.2.2 R0.0.2

Отправлено 27 April 2011 - 14:51

по поводу статей, у вас явно файлы модуля от другой версии. замените на файлы от новой версии.

#23 Снеговик

Снеговик

    Активный участник

  • Модераторы
  • PipPipPip
  • 1679 сообщений
  • Пол:Мужчина
  • Форум:IPB 2.3.x
  • Версия MKP:C1.2.2 R0.0.2

Отправлено 27 April 2011 - 14:56

по поводу статей, у вас явно файлы модуля от другой версии. замените на файлы от новой версии.

#24 Кулхацкер

Кулхацкер

    Участник

  • Пользователи
  • PipPip
  • 14 сообщений
  • Форум:PHPBB3
  • Версия MKP:Нет

Отправлено 28 April 2011 - 16:54

 Снеговик (27.4.2011, 14:56) писал:

по поводу статей, у вас явно файлы модуля от другой версии. замените на файлы от новой версии.

Заменил я обратно. Я начисто поставил версию 1.0.1 и там не было изначально ключевых слов. И у меня изначально эта ошибка и начала вылазить которая в этой теме описана.

#25 Кулхацкер

Кулхацкер

    Участник

  • Пользователи
  • PipPip
  • 14 сообщений
  • Форум:PHPBB3
  • Версия MKP:Нет

Отправлено 28 April 2011 - 17:09

Не хотел я это писать и позориться, но напишу: я 3 раза портал переустанавливал каждый раз на чистозабекапленый форум. То есть все 3 раза я устанавливал портал на бэкап форума на который до этого ни разу не ставилось ничего. Точно не вспомню что у меня за ошибки возникали но один раз я помню что залил файл в файлы весил он где то метров 20 потом я его удалил и портал вообще у меня рухнул. Не грузился вообще какие ошибки выдавал я не вспомню потому что не стал гемороиться и тут же переставил заново, взяв перед этим чистый бэкап форума. И так 3 раза было. Но точно могу сказать точно что не было при добавлении статей ключевых слов ни в одном из трех раз. Не знаю с чем это связано может быть потому что у меня веб сервер стоял из под Windows XP и права я не назначал никакие на папки и файлы естественно. Может из за базы данных или php и их настроек. Я без понятия. Но щас у меня на хостинге залито и права все выставлены. Но устанавливался то форум с порталом на денвере на Windows XP со стандартными настройками.

#26 katelco

katelco

    Активный участник

  • Пользователи
  • PipPipPip
  • 32 сообщений
  • Пол:Мужчина
  • Форум:vBulletin
  • Версия MKP:C1.2 RC2

Отправлено 29 April 2011 - 06:40

 Кулхацкер (28.4.2011, 17:09) писал:

Не хотел я это писать и позориться, но напишу: я 3 раза портал переустанавливал каждый раз на чистозабекапленый форум. То есть все 3 раза я устанавливал портал на бэкап форума на который до этого ни разу не ставилось ничего. Точно не вспомню что у меня за ошибки возникали но один раз я помню что залил файл в файлы весил он где то метров 20 потом я его удалил и портал вообще у меня рухнул. Не грузился вообще какие ошибки выдавал я не вспомню потому что не стал гемороиться и тут же переставил заново, взяв перед этим чистый бэкап форума. И так 3 раза было. Но точно могу сказать точно что не было при добавлении статей ключевых слов ни в одном из трех раз. Не знаю с чем это связано может быть потому что у меня веб сервер стоял из под Windows XP и права я не назначал никакие на папки и файлы естественно. Может из за базы данных или php и их настроек. Я без понятия. Но щас у меня на хостинге залито и права все выставлены. Но устанавливался то форум с порталом на денвере на Windows XP со стандартными настройками.
Лично из всего сказаного непонял мысль автора, причем хостинг и денвер?! Портал работает или нет все таки! Когда пишите, хоть прочитайте в начале перед тем как опубликовать.

#27 Кулхацкер

Кулхацкер

    Участник

  • Пользователи
  • PipPip
  • 14 сообщений
  • Форум:PHPBB3
  • Версия MKP:Нет

Отправлено 29 April 2011 - 17:11

 katelco (29.4.2011, 6:40) писал:

Лично из всего сказаного непонял мысль автора, причем хостинг и денвер?! Портал работает или нет все таки! Когда пишите, хоть прочитайте в начале перед тем как опубликовать.

А лично я для себя убедился в том что здесь никто нормальную поддержку не оказывает. Ты видел чтобы мою проблему решили? И мне писали не меньший бред! Думаю ты прочитал тему и увидел что я её решил сам. А бред этот я написал к тому что я 3 раза переставлял портал на чистый форум и он ни разу не заработал должным образом. Я конешно понимаю разработчиков что они говорят что у них все работает. Но это только слова! И я понимаю что они всех у кого не работает считают дибилами и идиотами это я понял немножко почитав форум. Флаг вам в руки товарищи! Желаю успехов начинающие цукерберги!  :)

#28 Снеговик

Снеговик

    Активный участник

  • Модераторы
  • PipPipPip
  • 1679 сообщений
  • Пол:Мужчина
  • Форум:IPB 2.3.x
  • Версия MKP:C1.2.2 R0.0.2

Отправлено 30 April 2011 - 19:28

 Кулхацкер (29.4.2011, 17:11) писал:

А лично я для себя убедился в том что здесь никто нормальную поддержку не оказывает. Ты видел чтобы мою проблему решили? И мне писали не меньший бред! Думаю ты прочитал тему и увидел что я её решил сам. А бред этот я написал к тому что я 3 раза переставлял портал на чистый форум и он ни разу не заработал должным образом. Я конешно понимаю разработчиков что они говорят что у них все работает. Но это только слова! И я понимаю что они всех у кого не работает считают дибилами и идиотами это я понял немножко почитав форум. Флаг вам в руки товарищи! Желаю успехов начинающие цукерберги!  :)

не поленитесь скачать версию 1,0,1  открыть файл index.php модуля статей.  и убедитесь что  такая ошибкак как у вас не может вылезти если у вас файлы версии 1.0.1

так как при сохранени вот такой запрос идет в бд

$query="INSERT INTO mkp_reviews(id_cat, title, description, field1, field2, field3, field4, field5, field6, field7, image, review, author, idauth, date, validate, descr, keywords)VALUES('$evento', '$title', '$description', '$field1', '$field2', '$field3', '$field4', '$field5', '$field6', '$field7', '$image', '$review', '$author', '$idauth', '$cdata', '$validat', '$descr', '$keywords')";

как видите тут присутвуют поля описания и тегов.    что явно отсутсвут в вашей ошибке.

вывод :  у вас файлы модуля более старой версии
и решение которое мы предлагали является правильным в данной ситуации.

ну или удалите из бд поля мета тегов и мета описания статей.

все всего 2 варианта решения.



Ответить



  


Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных


MKPortal R1.0.2©2003-2008 mkportal.it
Logan ©2007-2011 RusMKPortal
Время: 0.00764 сек Память: 5.56MB Запросов к БД: 8