Главная Главная  Форум Форум  Мини чат Мини чат  Файлы Файлы  Новости Новости  Сайты Сайты  Статьи Статьи  Документация
История мини чата Написать
[ Нояб 26, 22:13 ] xeon: Да движок умер жалко хотя давно им не пользуюсь мои проекты доживают на нем пока так готовлю свой движок :)
[ Сент 30, 13:59 ] Eps: Проект умер походу....
[ Февр 04, 15:56 ] M@XIM: Есть кто?)
[ Июнь 12, 12:16 ] wsok: проект умер чтоль? интеграции с ксеном не ждать?
[ Нояб 25, 20:30 ] Jade: Вот и я тут появилась. ))

Партнёры

Перейти к содержимому


MkPortal R1.0.1 + IPB 2.3.6 : косяк админки форума


Сообщений в теме: 52

#41 Снеговик

Снеговик

    Активный участник

  • Модераторы
  • PipPipPip
  • 1679 сообщений
  • Пол:Мужчина
  • Форум:IPB 2.3.x
  • Версия MKP:C1.2.2 R0.0.2

Отправлено 28 July 2012 - 21:02

ну все верно вы же все в utf перевели поэтому когда кириллицу ставите кракозябры будут.

поэтому не стоит включать кирилицу,  раз уже в utf переехали.

тот с квадратами про нод 32 это внутренняя страница созданная в админке портала?

#42 Гостья

Гостья

    Активный участник

  • Пользователи
  • PipPipPip
  • 423 сообщений
  • Пол:Женщина
  • Форум:Нет
  • Версия MKP:R1.0.2, R1.0.1

Отправлено 28 July 2012 - 21:06

Просмотр сообщенияСнеговик (28 July 2012 - 21:02) писал:

тот с квадратами про нод 32 это внутренняя страница созданная в админке портала?
да, но в мускуле она нормально читается

#43 Снеговик

Снеговик

    Активный участник

  • Модераторы
  • PipPipPip
  • 1679 сообщений
  • Пол:Мужчина
  • Форум:IPB 2.3.x
  • Версия MKP:C1.2.2 R0.0.2

Отправлено 28 July 2012 - 21:08

какие файлы портала подвергались или изменению или открытию с последующим сохранением

#44 Гостья

Гостья

    Активный участник

  • Пользователи
  • PipPipPip
  • 423 сообщений
  • Пол:Женщина
  • Форум:Нет
  • Версия MKP:R1.0.2, R1.0.1

Отправлено 28 July 2012 - 21:42

ой, их дофига... тпл-майн точно, индекс в корне, ставила модуль медиа, пароль на папке в файловом архиве, ваши спойлеры. теперь уже всё не вспомню наверно...

Сообщение отредактировал Гостья: 28 July 2012 - 21:42


#45 Снеговик

Снеговик

    Активный участник

  • Модераторы
  • PipPipPip
  • 1679 сообщений
  • Пол:Мужчина
  • Форум:IPB 2.3.x
  • Версия MKP:C1.2.2 R0.0.2

Отправлено 28 July 2012 - 22:03

ну вот поэтому таки и косяки.  файлы пересохранились в левых кодировках

#46 Гостья

Гостья

    Активный участник

  • Пользователи
  • PipPipPip
  • 423 сообщений
  • Пол:Женщина
  • Форум:Нет
  • Версия MKP:R1.0.2, R1.0.1

Отправлено 28 July 2012 - 23:19

хм...

#47 Гостья

Гостья

    Активный участник

  • Пользователи
  • PipPipPip
  • 423 сообщений
  • Пол:Женщина
  • Форум:Нет
  • Версия MKP:R1.0.2, R1.0.1

Отправлено 29 July 2012 - 10:48

накатила поверху релиз 1.0.2 с заменой всех файлов и папок, обновилась - картина маслом та же. значит получается дело не в старых файлах, они же все заменились

#48 Снеговик

Снеговик

    Активный участник

  • Модераторы
  • PipPipPip
  • 1679 сообщений
  • Пол:Мужчина
  • Форум:IPB 2.3.x
  • Версия MKP:C1.2.2 R0.0.2

Отправлено 29 July 2012 - 11:18

попробуйте в mk_mySQL.php

после

$this->q_id = mysql_query($query, $this->db_connect_id);

добавить

mysql_query('SET NAMES utf8');

воопще  странная ситуация.

в базе данных все в utf и читаемо на сайт 50 /50  

вывод:   из базы данных выбирается в левой кодировке.

#49 Гостья

Гостья

    Активный участник

  • Пользователи
  • PipPipPip
  • 423 сообщений
  • Пол:Женщина
  • Форум:Нет
  • Версия MKP:R1.0.2, R1.0.1

Отправлено 29 July 2012 - 13:10

да, сейчас устаканилось вроде, некоторые мелочи в блоках остались, но это поправлю...  осталась одна проблема - ссылка на форум переводит на главную сайта. до перехода на утф8 все было ок.

#50 Снеговик

Снеговик

    Активный участник

  • Модераторы
  • PipPipPip
  • 1679 сообщений
  • Пол:Мужчина
  • Форум:IPB 2.3.x
  • Версия MKP:C1.2.2 R0.0.2

Отправлено 29 July 2012 - 13:54

чтобы в блоках небыло присутствие в начале кракозёбр пере сохраните их в utf-8 без bom.


щас какая ссылка на форум?

#51 Гостья

Гостья

    Активный участник

  • Пользователи
  • PipPipPip
  • 423 сообщений
  • Пол:Женщина
  • Форум:Нет
  • Версия MKP:R1.0.2, R1.0.1

Отправлено 29 July 2012 - 15:42

не, там в ланг_глобал проблемы местами. поправила уже

ссылка на форум ща test1.ru/forum

#52 Снеговик

Снеговик

    Активный участник

  • Модераторы
  • PipPipPip
  • 1679 сообщений
  • Пол:Мужчина
  • Форум:IPB 2.3.x
  • Версия MKP:C1.2.2 R0.0.2

Отправлено 29 July 2012 - 16:09

а в админке портала в настройках меню какая ссылка? там измените

#53 Гостья

Гостья

    Активный участник

  • Пользователи
  • PipPipPip
  • 423 сообщений
  • Пол:Женщина
  • Форум:Нет
  • Версия MKP:R1.0.2, R1.0.1

Отправлено 29 July 2012 - 16:32

да уж я и index.php добавляла и без него, одинаково... что-то где-то накосячила наверно.....

и в опере сайт открывается, а в мозилле и осле - белый экран и только две строки на нем

[b]Warning[/b]: session_start() [[url="http://test1.ru/function.session-start"]function.session-start[/url]]: Cannot send session cookie - headers already sent by (output started at Z:\home\test1.ru\www\mkportal\templates\Forum\tpl_main.php:1) in [b]Z:\home\test1.ru\www\index.php[/b] on line [b]83[/b]

[b]Warning[/b]: session_start() [[url="http://test1.ru/function.session-start"]function.session-start[/url]]: Cannot send session cache limiter - headers already sent (output started at Z:\home\test1.ru\www\mkportal\templates\Forum\tpl_main.php:1) in [b]Z:\home\test1.ru\www\index.php[/b] on line [b]83[/b]

короче, ну его нафик. буду пробовать перебираться на трретью линейку IPB

Сообщение отредактировал Гостья: 29 July 2012 - 17:07




Ответить



  


Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных


MKPortal R1.0.2©2003-2008 mkportal.it
Logan ©2007-2011 RusMKPortal
Время: 0.00721 сек Память: 5.93MB Запросов к БД: 8