Главная Главная  Форум Форум  Мини чат Мини чат  Файлы Файлы  Новости Новости  Сайты Сайты  Статьи Статьи  Документация
История мини чата Написать
[ Нояб 26, 22:13 ] xeon: Да движок умер жалко хотя давно им не пользуюсь мои проекты доживают на нем пока так готовлю свой движок :)
[ Сент 30, 13:59 ] Eps: Проект умер походу....
[ Февр 04, 15:56 ] M@XIM: Есть кто?)
[ Июнь 12, 12:16 ] wsok: проект умер чтоль? интеграции с ксеном не ждать?
[ Нояб 25, 20:30 ] Jade: Вот и я тут появилась. ))

Партнёры

Перейти к содержимому


Модуль медиа


Сообщений в теме: 229

#21 Antik

Antik

    Активный участник

  • Пользователи
  • PipPipPip
  • 96 сообщений
  • Пол:Мужчина
  • Город:Владивостока
  • Интересы:Инженер системотехник, вот и весь мой интерес :)
  • Форум:IPB 2.1.x
  • Версия MKP:C1.2 RC1

Отправлено 07 January 2008 - 04:46

Для тех у кого MKPortal M1.1.2, также следует внести некоторые изменения в файле mkportal/admin/ad_media.рнр, вовсем файле где встретите строки admin.php замените на index.php

#22 arktom

arktom

    Активный участник

  • Пользователи
  • PipPipPip
  • 34 сообщений
  • Пол:Мужчина
  • Форум:IPB 2.3.x
  • Версия MKP:C1.2 RC1

Отправлено 11 February 2008 - 01:45

Дайте пожалуйста ссылочку на Модуль медиа для MK 1.1.2,а то я обыскался а найти не смог.
Заранее Благодарен !

#23 DNP

DNP

    Активный участник

  • Администраторы
  • PipPipPip
  • 2561 сообщений
  • Пол:Мужчина
  • Город:RUS
  • Форум:IPB 3.2, IPB 3.1
  • Версия MKP:R1.0.2, R1.0.1

Отправлено 11 February 2008 - 03:02

На офсайте есть этот модуль под 1.1.2 http://www.mkportal....ead.php?t=13275 почитайте тему там есть переделка под эту версию

#24 arktom

arktom

    Активный участник

  • Пользователи
  • PipPipPip
  • 34 сообщений
  • Пол:Мужчина
  • Форум:IPB 2.3.x
  • Версия MKP:C1.2 RC1

Отправлено 11 February 2008 - 16:20

Всем привет!
Помогите пожалуйста с установкой Mkmedia при попытке к установке выдает следуюшую ошибку.
Warning: require(./mkportal/include/ipb_driverf.php) [function.require]: failed to open stream: No such file or directory in /home2/........./public_html/......../mkmedia_install.php on line 54

Warning: require(./mkportal/include/ipb_driverf.php) [function.require]: failed to open stream: No such file or directory in /home2/....../public_html/......./mkmedia_install.php on line 54

Fatal error: require() [function.require]: Failed opening required './mkportal/include/ipb_driverf.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home2/....../public_html/......../mkmedia_install.php on line 54
В чем тут может быть проблема?
или что я делаю не так  ;)
Заранее благодарен за помощь!

Сообщение отредактировал arktom: 11 February 2008 - 16:24


#25 arktom

arktom

    Активный участник

  • Пользователи
  • PipPipPip
  • 34 сообщений
  • Пол:Мужчина
  • Форум:IPB 2.3.x
  • Версия MKP:C1.2 RC1

Отправлено 11 February 2008 - 16:43

Незнаю почему у меня тут показывает  Форум:AEF ,у меня стоит Русская Версия IP.Board   v2.3.1
P.S может мне удалить с mkportal/include папку с AEF и другими форумами кроме IPB ?

Сообщение отредактировал arktom: 11 February 2008 - 16:47


#26 DNP

DNP

    Активный участник

  • Администраторы
  • PipPipPip
  • 2561 сообщений
  • Пол:Мужчина
  • Город:RUS
  • Форум:IPB 3.2, IPB 3.1
  • Версия MKP:R1.0.2, R1.0.1

Отправлено 11 February 2008 - 17:54

arktom,
1. поправте здесь в профиле версию вашего форума.
2. по media проверте расположение файла mkmedia_install.php он должен находится в корне сайта там где файл index.php и директория mkportal
удалять не чего не нужно.

#27 arktom

arktom

    Активный участник

  • Пользователи
  • PipPipPip
  • 34 сообщений
  • Пол:Мужчина
  • Форум:IPB 2.3.x
  • Версия MKP:C1.2 RC1

Отправлено 12 February 2008 - 13:25

Просмотр сообщенияSupport (11.2.2008, 17:54) писал:

arktom,
1. поправте здесь в профиле версию вашего форума.
2. по media проверте расположение файла mkmedia_install.php он должен находится в корне сайта там где файл index.php и директория mkportal
удалять не чего не нужно.
Установил,но столкнулся еще с одной проблемой после установки,поможете разобраться?
Warning: mysql_query() [function.mysql-query]: Access denied for user 'nobody'@'localhost' (using password: NO) in /home2/....../public_html/......../mkportal/modules/media/index.php on line 2451

Warning: mysql_query() [function.mysql-query]: A link to the server could not be established in /home2/......./public_html/....../mkportal/modules/media/index.php on line 2451

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home2/...../public_html/...../mkportal/modules/media/index.php on line 1916

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home2/....../public_html/....u/mkportal/modules/media/index.php on line 1925

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home2/...../public_html/...../mkportal/modules/media/index.php on line 1933

Support и Cybermad Не примите как за подхалимаж,но Вы супер!Ваше отношение к посетителям форума,быстрые ответы на вопросы,помощь которую Вы оказываете безвозмездна!
Я вам всегда благодарен!

Сообщение отредактировал arktom: 12 February 2008 - 13:26


#28 DNP

DNP

    Активный участник

  • Администраторы
  • PipPipPip
  • 2561 сообщений
  • Пол:Мужчина
  • Город:RUS
  • Форум:IPB 3.2, IPB 3.1
  • Версия MKP:R1.0.2, R1.0.1

Отправлено 12 February 2008 - 18:10

arktom, Не кто не кого не заково не принимает.

Эта проблема серьёзней если правельно выразится то этот модуль не будет работать с IPB 2.3x так же как и многие старые разработки с офсайта. запросы в базу не раьотают в таком виде с этим форумом.
Нужно переделывать запросы в SQL  для этого модуля.

#29 arktom

arktom

    Активный участник

  • Пользователи
  • PipPipPip
  • 34 сообщений
  • Пол:Мужчина
  • Форум:IPB 2.3.x
  • Версия MKP:C1.2 RC1

Отправлено 12 February 2008 - 22:13

Просмотр сообщенияSupport (12.2.2008, 18:10) писал:

arktom, Не кто не кого не заково не принимает.

Эта проблема серьёзней если правельно выразится то этот модуль не будет работать с IPB 2.3x так же как и многие старые разработки с офсайта. запросы в базу не раьотают в таком виде с этим форумом.
Нужно переделывать запросы в SQL  для этого модуля.
В SQL  я такой же знаток,как попугай в арифметике. ;)
Что вы мне сможете посоветовать помимо удаления этого модуля?есть какие нибудь другие альтернативы?
Или мне все таки удалить его?
Хотя он мне очень нужен........

Сообщение отредактировал arktom: 12 February 2008 - 22:18


#30 DNP

DNP

    Активный участник

  • Администраторы
  • PipPipPip
  • 2561 сообщений
  • Пол:Мужчина
  • Город:RUS
  • Форум:IPB 3.2, IPB 3.1
  • Версия MKP:R1.0.2, R1.0.1

Отправлено 12 February 2008 - 22:34

arktom,
Будет свободное время адаптирую его под 1.2rc1
альтернатив я не видел. если только у IPB есть такой мод вроде.

#31 ip

ip

    Активный участник

  • Пользователи
  • PipPipPip
  • 92 сообщений
  • Форум:IPB 2.3.x
  • Версия MKP:C1.2 RC1

Отправлено 12 February 2008 - 22:48

Да есть,но очень нехороший токо ФЛВ может можно все таки реализовать на чем нибудь другом,и еше вопрос,как интегрировать в портал совсем чуждый ему скрипт(мониторринг серверов lgsl)

#32 arktom

arktom

    Активный участник

  • Пользователи
  • PipPipPip
  • 34 сообщений
  • Пол:Мужчина
  • Форум:IPB 2.3.x
  • Версия MKP:C1.2 RC1

Отправлено 13 February 2008 - 01:26

Просмотр сообщенияSupport (12.2.2008, 22:34) писал:

arktom,
Будет свободное время адаптирую его под 1.2rc1
альтернатив я не видел. если только у IPB есть такой мод вроде.
Будем надеятся и ждать ;)

#33 arktom

arktom

    Активный участник

  • Пользователи
  • PipPipPip
  • 34 сообщений
  • Пол:Мужчина
  • Форум:IPB 2.3.x
  • Версия MKP:C1.2 RC1

Отправлено 16 February 2008 - 14:42

И еще такой вопрос,какой версии лучше ставить Mkportal и какой форум что бы модуль медиа работал  стабильно?

#34 ppech

ppech

    Участник

  • Пользователи
  • PipPip
  • 16 сообщений
  • Форум:IPB 2.3.x
  • Версия MKP:C1.2 RC1

Отправлено 19 February 2008 - 22:41

У меня почему-то не работает новая версия, выложенная 18 февраля
1.Базы данных при установке на 3 шаге не модифицируются (ошибка при работе с базой данных)
2. После изменения всех файлов, вроде запускается, но файл добавитьне удается(Ошибка при работе базы данных)
ipb 2.3.4
php 5
mysql 5

#35 ip

ip

    Активный участник

  • Пользователи
  • PipPipPip
  • 92 сообщений
  • Форум:IPB 2.3.x
  • Версия MKP:C1.2 RC1

Отправлено 19 February 2008 - 22:49

ppech,
у меня все тоже самое и все работает,ты просто старые таблицы неоптимизированного модуля неудалил

#36 ppech

ppech

    Участник

  • Пользователи
  • PipPip
  • 16 сообщений
  • Форум:IPB 2.3.x
  • Версия MKP:C1.2 RC1

Отправлено 19 February 2008 - 23:12

Просмотр сообщенияip (19.2.2008, 21:49) писал:

ppech,
у меня все тоже самое и все работает,ты просто старые таблицы неоптимизированного модуля неудалил
А я и не устанавливал неоптимизированный. Сразу этот свеженький взял

#37 DNP

DNP

    Активный участник

  • Администраторы
  • PipPipPip
  • 2561 сообщений
  • Пол:Мужчина
  • Город:RUS
  • Форум:IPB 3.2, IPB 3.1
  • Версия MKP:R1.0.2, R1.0.1

Отправлено 19 February 2008 - 23:22

Просмотр сообщенияppech (19.2.2008, 21:41) писал:

У меня почему-то не работает новая версия, выложенная 18 февраля
1.Базы данных при установке на 3 шаге не модифицируются (ошибка при работе с базой данных)
2. После изменения всех файлов, вроде запускается, но файл добавитьне удается(Ошибка при работе базы данных)
ipb 2.3.4
php 5
mysql 5

Где имено возникает эта ошибка таблицы не причем они не были затронуты
1. файл установки mkmedia_install.php должен находится в корне сайта там где index.php
2. каких изминений? что

Цитата

но файл добавитьне удается
?

#38 arktom

arktom

    Активный участник

  • Пользователи
  • PipPipPip
  • 34 сообщений
  • Пол:Мужчина
  • Форум:IPB 2.3.x
  • Версия MKP:C1.2 RC1

Отправлено 20 February 2008 - 16:17

Просмотр сообщенияppech (19.2.2008, 22:41) писал:

У меня почему-то не работает новая версия, выложенная 18 февраля
1.Базы данных при установке на 3 шаге не модифицируются (ошибка при работе с базой данных)
2. После изменения всех файлов, вроде запускается, но файл добавитьне удается(Ошибка при работе базы данных)
ipb 2.3.4
php 5
mysql 5

У меня к сожалению точно такая же проблемма ;)
Удалил с ДБ все файлы связанные с мак медиа,попытался инсталировать по новой,но результатов не дало.

Сообщение отредактировал arktom: 20 February 2008 - 16:26


#39 ppech

ppech

    Участник

  • Пользователи
  • PipPip
  • 16 сообщений
  • Форум:IPB 2.3.x
  • Версия MKP:C1.2 RC1

Отправлено 20 February 2008 - 17:40

Просмотр сообщенияSupport (19.2.2008, 22:22) писал:

Где имено возникает эта ошибка таблицы не причем они не были затронуты
1. файл установки mkmedia_install.php должен находится в корне сайта там где index.php
2. каких изминений? что  ?
Напишу подробно все свои действия
1. mkmedia_install.php лежит в корне
2. Первые три шага проходят нормально. После появления сообщения о том что сейчас будут модифицированы таблицы и нажатия Next, выдает ошибку работы с базой данных.
3. Ладно. В строке адреса делаем в наглую step5 и переходим к изменению файлов php.
4. На сайте начинает работать media раздел, но ни чего не добавляется. Таже самая ошибка при работе с базой данных. Разделы создаются, но вот фалы не добавляются

#40 DNP

DNP

    Активный участник

  • Администраторы
  • PipPipPip
  • 2561 сообщений
  • Пол:Мужчина
  • Город:RUS
  • Форум:IPB 3.2, IPB 3.1
  • Версия MKP:R1.0.2, R1.0.1

Отправлено 20 February 2008 - 18:19

ссылку плиз



Ответить



  


Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных


MKPortal R1.0.2©2003-2008 mkportal.it
Logan ©2007-2011 RusMKPortal
Время: 0.00997 сек Память: 6.37MB Запросов к БД: 8